Topic Closed  Topic Closed


  
my profile | register | search | faq | forum home

 
next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Archives   » EAW Archive 1   » Help with Snap Views confusing EAW

   
Author Topic: Help with Snap Views confusing EAW
MM
Member
Member # 1807

posted 01-08-2000 03:54 PM     Profile for MM   Author's Homepage     Send New Private Message   Edit/Delete Post
Would appreciate help on this odd matter.
Just decided to get back into EAW with patch 1.2 to discover a new oddity.

The snap views now seem to get confused. Using the keyboard keys, the snap views work great for a while and then, eventually, get "stuck." Say lock back left and then release the "1" key and the back left view remains. Hit forward (or anything) and the back view persists. (Eventually hitting a bunch of views gets things back to center, but this is not quick enough obviously).

This is not a matter of high resolution (as it occurs in 640).

Anyone else with this problem? Any suggestions?

Thanks.


Posts: 4 | From: Chapel Hill NC USA | Registered: Jan 2000  |  IP: Logged
Nashwan
Member
Member # 91

posted 01-09-2000 05:37 AM     Profile for Nashwan   Author's Homepage     Send New Private Message   Edit/Delete Post
It happens to me as well, usually with exterior views. The quickest way out of it that I know is to go to the map view then press escape.
Posts: 514 | From: | Registered: Sep 1999  |  IP: Logged
Stanley99
Member
Member # 169

posted 01-09-2000 04:30 PM     Profile for Stanley99     Send New Private Message   Edit/Delete Post
Sometimes I was stuck in the exterior views watching one of my wingies - and couldn't get back into my plane - somehow I sussed out how to get back.... but can't really remember...


Stan

------------------
Every man dies, not every man really lives.


Posts: 3692 | From: Vienna, 3rd rock left | Registered: Sep 1999  |  IP: Logged
Lawyer
Member
Member # 271

posted 01-09-2000 07:42 PM     Profile for Lawyer   Author's Homepage     Send New Private Message   Edit/Delete Post
I have the same problem, yet never did before re-installing with the 1.2 patch, ECA 1.4, etc.

This hurts a lot because I switch to mulitple views for SA. Anybody got a fix?


Posts: 229 | From: Falls Church, VA | Registered: Sep 1999  |  IP: Logged

All times are MST (US)  

   Open Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved