Topic Closed  Topic Closed


  
my profile | register | search | faq | forum home

 
next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Archives   » EAW Archive 1   » Saitek Cyborg 3D. EAW does not recognize!

   
Author Topic: Saitek Cyborg 3D. EAW does not recognize!
hobbyokie
Member
Member # 155

posted 10-07-1999 02:53 PM     Profile for hobbyokie   Author's Homepage     Send New Private Message   Edit/Delete Post
Anybody tell me how to setup the Cyborg so EAW will use all the features, but primarily the throttle. Twist is hard for me so I use the keyboard for rudders. I have downloaded the EAW config file from Saitek and loaded it into the Saitek Command Centre. Configured EAW to use joystick for flight controls, but will not let me use the joystick for rudders or throttle. I have the Cyborg set as digital.
Posts: 7 | From: Oklahoma | Registered: Sep 1999  |  IP: Logged
Nanole
unregistered

posted 10-07-1999 03:11 PM       Edit/Delete Post
Set it for analog.
IP: Logged
colome
Member
Member # 503

posted 10-08-1999 02:22 AM     Profile for colome   Author's Homepage     Send New Private Message   Edit/Delete Post
Ive been playing for many months EAW with my Saytek cyborg (USB version) without any trouble at full funcionality, with rudder in the fourth axis and all. My brother has the non-USB variant and has been doing the same. If you could make more precisions I could try to help you.
Posts: 12 | From: Madrid, Spain | Registered: Oct 1999  |  IP: Logged
hobbyokie
Member
Member # 155

posted 10-08-1999 11:04 AM     Profile for hobbyokie   Author's Homepage     Send New Private Message   Edit/Delete Post
I reset to analog, reloaded the .sai config file for EAW. It worked with the joystick as ailerons and elevator with the twist acting as throttle. Throttle did not work on the Cyborg.

How should the config in EAW be setup to handle the twist as rudders and the throttle as throttle?


Posts: 7 | From: Oklahoma | Registered: Sep 1999  |  IP: Logged
colome
Member
Member # 503

posted 10-08-1999 06:56 PM     Profile for colome   Author's Homepage     Send New Private Message   Edit/Delete Post
[CONTROLS]
Force Feedback=0
Force Feedback Gain=0
Flight Sensitivity=1.200000
Camera Sensitivity=5.000000
Swap Mouse X=0
Swap Mouse Y=0
Windows Joystick=0
JoystickDeadZone=0

Those are the contents in my EAW.INI file. See the entry "windows joystick=0" because it is the only possible cause of troubles for you, I think. You should know also that I have the joystick in digital mode (USB version is always digital) and my brother has the digital setting too.
Sorry for my bad english, I am answering you from Spain.

Posts: 12 | From: Madrid, Spain | Registered: Oct 1999  |  IP: Logged

All times are MST (US)  

   Open Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved