my profile | register | search | faq | forum home
  next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Game Discussions (Title-specific)   » MS Combat Flight Simulator 2   » Rudder tied to wrong axis in CFS2 Solved!

   
Author Topic: Rudder tied to wrong axis in CFS2 Solved!
RonnHt
Member
Member # 4368

posted 11-16-2000 11:27 PM     Profile for RonnHt   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
PROBLEM SOLVED!

Ok I finally figured this one out.

We had a strange situation present itself in CFS2 when using the WinME RDRONLY External Rudder driver for external rudder pedals with the Saitek USB X36. What happened was that when the rudder pedals were pressed you also were getting elevator and aileron movement making the aircraft impossible to control if you used the external rudders. Some had thought this was tied to WinME or DirectX 8.0, neither was the case and here's how to fix it:

Open the "Settings" menu in CFS2 and select "Controllers Assignments" button.

Now Click the Joystick Axis button then select the Rudder Only in the "Joystick type" pull down list.

In the Assignment List select the X axis then click on the "Delete Joystick Assignment" button. Do the same for the Y axis so that the X and Y axis no longer appear in the list.

When finished set the "Saitek X36 Flight Controller USB" in the Joystick Type pulldown list and click OK to save.

Now your external rudders will work just as they should!

--
Regards

------------------
Ron Hunt
www.saitekhelp.com


Posts: 325 | From: Illinois, USA | Registered: Apr 2000  |  IP: Logged

All times are MST (US)  

   Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved