my profile | register | search | faq | forum home
  next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Game Discussions (Title-specific)   » MS Combat Flight Simulator 2   » manual engine start

   
Author Topic: manual engine start
ELKAHOLIC
Member
Member # 5523

posted 10-16-2000 08:43 PM     Profile for ELKAHOLIC   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
I'm having trouble getting my engine started using the manual start.I've followed the instructions in the book.My battery is on,my mixture lever is pushed on full rich.I hold down the starter button but no go.

After I push the E key to auto-start I shut down my engine and do the manual start and it works.Why does it work after I do auto-start?


Thanks


Posts: 110 | From: Montana | Registered: Jul 2000  |  IP: Logged
DaBaTT
Member
Member # 895

posted 10-16-2000 08:48 PM     Profile for DaBaTT   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Did you make sure your magnetos were set to both on?

DaBaTT
======================================
Ever dance with the devil by the pale moonlite


Posts: 186 | From: Naples, Fl, USA | Registered: Nov 1999  |  IP: Logged
ELKAHOLIC
Member
Member # 5523

posted 10-17-2000 09:34 AM     Profile for ELKAHOLIC   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Whoops,that was it.Thanks for the help.
Posts: 110 | From: Montana | Registered: Jul 2000  |  IP: Logged

All times are MST (US)  

   Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved