my profile | register | search | faq | forum home
  next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Game Discussions (Genre)   » Helos   » Longbow Anthology problems

   
Author Topic: Longbow Anthology problems
yeppers
unregistered

posted 11-22-2000 11:09 PM       Edit/Delete Post   Reply With Quote
i have AMD Duron 600, 96 mb RAM, Voodoo 3.

I just got Longbow Anthology and am very angry that the game ALWAYS (100%!!!) locks up ("[not responding]") after I exit a mission OR click "close" in the "Read Janes Books" area.

PLEASE HELP!! AND FAST!!

[email protected]

I was using Direct X 8, but i switched to DX7 when i saw a FAQ that said DX7 was compatible with it. But DX7 didn't fix the prob either..

i installed LBA 'custom installation' and only installed LB2. Am i supposed to install LB1 too?!


IP: Logged
yeppers
unregistered

posted 11-23-2000 04:00 AM       Edit/Delete Post   Reply With Quote
update: DX 8 was not removed from DirectSound/DirectInput. It's still DX8 in those two areas.


IP: Logged
Dakota01
Member
Member # 7610

posted 11-23-2000 04:28 AM     Profile for Dakota01   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
I'm using DX 8.0 with LB Anthology and it works fine, perhaps that is not the problem. I have a PIII and a Voodoo 4500 so my system is unlike yours. I would try other video drivers. Good luck.
Posts: 18 | From: Dayton, Ohio | Registered: Oct 2000  |  IP: Logged
yeppers
unregistered

posted 11-23-2000 04:17 PM       Edit/Delete Post   Reply With Quote
i'll go try that.. get new drivers for vid card. it's never fixed any problem i've had for the past 6 years, but hey :P
IP: Logged
yeppers
unregistered

posted 11-23-2000 07:34 PM       Edit/Delete Post   Reply With Quote
update didn't fix anything. I tried LBA on my cousin's computer, a Celeron 300 something with Voodoo 3. Works fine.

Grumble............


IP: Logged
yeppers
unregistered

posted 11-23-2000 11:47 PM       Edit/Delete Post   Reply With Quote
how tragic. Spent a month looking for the game.. finally get it.. find out it dosen't work on my computer. Oy.
IP: Logged
LIONPRIDE
Member
Member # 3534

posted 11-24-2000 12:33 AM     Profile for LIONPRIDE   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Try this 'HELP' page at SimHQ:

http://www.simhq.com/simhq3/sims/combat_helo/longbow2/faq.shtml


this should give you a good start on what might be the problem.


*


Posts: 331 | From: United States of America | Registered: Mar 2000  |  IP: Logged
yeppers
unregistered

posted 11-24-2000 03:18 AM       Edit/Delete Post   Reply With Quote
i reinstalled windows just to find out DX8/DX7 had nothing to do with my problem... the problem was my Force FX joystick. UGH!! For some reason if i'm using the forcefx drivers, the game won't finish missions. If i use any other set of drivers, it works fine (drivers.. as in what i've got selected in Game Controllers... has nothing to do with what joystick i'm actually using!)

sigh.


IP: Logged

All times are MST (US)  

   Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved