my profile | register | search | faq | forum home
  next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Game Discussions (Genre)   » Helos   » Which Geforce driver works best in CH

   
Author Topic: Which Geforce driver works best in CH
Scoobe
unregistered

posted 05-17-2000 08:47 PM       Edit/Delete Post   Reply With Quote
Im having a problem runnning CH on my system. I thought maybe the patch would fix but it is still there. I get wierd looking shadows when on the outside views when the camera gets low to the ground. The shadows either disapear or turn into patterned lines. It only happens when the view point gets closer to the ground such as viewing the vehicle from 5 or 6 feet of the ground. looking down on the object looks fine. I also see this when sitting in the cockpit while on the pad. The pad either does not show up until I get a few feet off the ground or looks like a pattern of lines. Anyone else getting this? I am using a Creative labs Geforce DDR card. My system is a P3 800 256 megs ram. Ive been using the Creative labs drivers but also tried det 368 from invidia. Did not make a difference. Its not that annoying, I can live with it, its just that I dont have this problem at all with AH and that uses the same graphics engine. any advice is appreciated. Thanks in advance

Scoobe


IP: Logged
MotherSuperior
Member
Member # 524

posted 05-18-2000 11:14 AM     Profile for MotherSuperior   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
The drivers I'm using are the ones of the EECH cd... (also using a Creative GeForce DDR)

Make sure you add the /notnl switch to the .exe

I've notice this 'glitch'? when running EECH with any drivers and without the /notnl (always leaving 32bit color on).

Mother


Posts: 193 | From: | Registered: Oct 1999  |  IP: Logged
Scoobe
unregistered

posted 05-18-2000 12:06 PM       Edit/Delete Post   Reply With Quote
Thanks for the advice. I havent tried that yet. Im also having problems with crashes to the desktop but I dont think its the game. I have a dreaded Intel CC820 MB with the memory translator hub and it always causes problems. Since Intel finally recalled this dog, Im going to install an asus board with the apollo chipset this weekend. Im hoping this will resolve the problem.

Scoobe


IP: Logged

All times are MST (US)  

   Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved