my profile | register | search | faq | forum home
  next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Game Discussions (Genre)   » Helos   » Somethings wrong...

   
Author Topic: Somethings wrong...
Nolan
Member
Member # 1753

posted 05-15-2000 06:15 AM     Profile for Nolan     Send New Private Message   Edit/Delete Post   Reply With Quote
Ok I've got a wierd one here. Up until a day ago A-H and C-H worked swell, but then they just gave up the ghost. First they wouldn't start so I reinstalled them, DX and changed the size of the swapfile (and rebooted a lot).

Now I can get them running occasionally, either C-H hangs when generating the campaign (this doesn't happen in A-H), but both locks up on exit, all I get is a black desktop and a cursor and that's it.

It used to run so well, maybe 3 CDT's in I don't know how many hours play. I haven't installed any new H/W, no new drivers, nothing. Other games like GP500 and Delta Force runs just fine.

I just don't get it.

Anyone?

/Nolan


Posts: 307 | From: Lund, Sweden | Registered: Jan 2000  |  IP: Logged
MikeToth
Member
Member # 762

posted 05-15-2000 06:28 AM     Profile for MikeToth   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Sure got me, maybe un-installing both and
re-installing completely will fix your
problem..... my best guess, also maybe you
need to scandisk and defrag also, that
sure wouldn't hurt, but un-install that stuff
first, do your scan and defrag, then re-install...... hope this helps. I've experienced weird stuff too (not with these
games mind you), and this seemed to help...

Also - does your machine have adequate ventilation????.. If you have a heavy duty
3D card, sometimes they get a little
persnickety when they get warm.....

Mike
Cleveland Ohio


Posts: 219 | From: Cleveland, Ohio USA | Registered: Oct 1999  |  IP: Logged
MikeToth
Member
Member # 762

posted 05-15-2000 06:31 AM     Profile for MikeToth   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Oh one other thing, when you un-install, make
sure EVERYTHING is gone, I believe you have
to go in and delete the razorworks folder or
whatever it is called.... The uninstall leaves some stuff behind.......

Mike
Cleveland Ohio USA


Posts: 219 | From: Cleveland, Ohio USA | Registered: Oct 1999  |  IP: Logged
Richard 'Flexman' Hawley
Member
Member # 55

posted 05-15-2000 07:30 AM     Profile for Richard 'Flexman' Hawley   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Try deleting the "GAME.CFG" file in case it has been corrupted somehow.
Posts: 396 | From: West Yorkshire, United Kingdom | Registered: Sep 1999  |  IP: Logged
Nolan
Member
Member # 1753

posted 05-15-2000 10:47 AM     Profile for Nolan     Send New Private Message   Edit/Delete Post   Reply With Quote
Thanx gents, but this seemd to be the problem (how ever wicked it might seem).

It appears that my gfx drivers took it upon themselvs to fail with games that requiered DX7 to run, games that wants DX5 or DX6,1 was OK even though the DX version on my system was 7.

The fix for the problem was to install the Detonators 3,68 instead of the 3,72s that I've been using flawless for ages.

Now everything works but I still don't get it.

/Nolan


Posts: 307 | From: Lund, Sweden | Registered: Jan 2000  |  IP: Logged
Enforcer
Member
Member # 85

posted 05-15-2000 11:24 AM     Profile for Enforcer   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Nolan,

Make sure you have DirectX version 7.0A.
http://www.microsoft.com/directx/

Enfo.


Posts: 342 | From: Brossard, Québec, Canada | Registered: Sep 1999  |  IP: Logged
Nolan
Member
Member # 1753

posted 05-15-2000 02:46 PM     Profile for Nolan     Send New Private Message   Edit/Delete Post   Reply With Quote
It is, forgot to tell. I recon this bo be a 9,0 on my wierdo-meter.

/Nolan


Posts: 307 | From: Lund, Sweden | Registered: Jan 2000  |  IP: Logged

All times are MST (US)  

   Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

© COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
© 2014 COMBATSIM.COM - All Rights Reserved