my profile | register | search | faq | forum home
  next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Game Discussions (Genre)   » Helos   » is this happening to you too in EECH

   
Author Topic: is this happening to you too in EECH
Jack Garrett
Member
Member # 1119

posted 05-08-2000 12:36 PM     Profile for Jack Garrett   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
When I fly up to a town it is nothing but a bunch of untextured boxes, I hold hover a few yards away and watch the texture files be applied. Ones on they seem to stay on and if I fly away a short distance and come back the buildings are still textured and look good, no they look great. I love flying through the villages just a few feet off the ground like they did in Somalia would have thought my system would have had enough balls to draw on the textures before I was right on top of the buildings.
My system
Celeron 566mhz O/C`ed to 850mhz
Abit BH-6 mobo using a 100mhz FSB
256megs of 133mhz RAM
TNT2 Video card
19inch Viewsonic

Posts: 119 | From: Vancouver Island Canada | Registered: Nov 1999  |  IP: Logged
Nolan
Member
Member # 1753

posted 05-08-2000 01:04 PM     Profile for Nolan     Send New Private Message   Edit/Delete Post   Reply With Quote
Feels very much like texture swaping and the only thing that would cure that would be more VRAM or possibly increasing the AGP texture setting in BIOS, but I'm not sure. Can't remeber if I get the same thing, havn't been near a city in ages.

/Nolan


Posts: 307 | From: Lund, Sweden | Registered: Jan 2000  |  IP: Logged

All times are MST (US)  

   Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved