Topic Closed  Topic Closed


  
my profile | register | search | faq | forum home

 
next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Archives   » EAW Archive 1   » What happened?

   
Author Topic: What happened?
VonGruner
Member
Member # 2994

posted 02-07-2000 09:07 AM     Profile for VonGruner   Author's Homepage     Send New Private Message   Edit/Delete Post
I recently downloaded afew things from combatsim.com and since I have experenced afew problems with eaw...game will crash just as I begain a new mission or planes are transparent...with colored dots? The download I believe did this was the terrian ddownload...I 1st went with the snow terrain and then went to the better enhanced version of what everyone has and then my problems! I have uninstalled the game twice..re-downloaded all previous updates and add ons. Still the same thing..has this ever happened to anyone else? I have never had any problems with eaw before, at least not any thing I could not fix. Any help would be appricated! Thanks...also this problem does not appear in all types of aircraft.
Posts: 3 | From: MotorCity | Registered: Feb 2000  |  IP: Logged
JayP
Member
Member # 858

posted 02-07-2000 10:25 AM     Profile for JayP   Author's Homepage     Send New Private Message   Edit/Delete Post
There's a limit to the damage that new terrain can do to your install of EAW. If you get weird results, remove the terrain files (*.TER)and everything will be back to normal. If it isn't then it's not the terrain causing your problem.

Do you still get problems with your fresh install before installing any add-ons?


Posts: 531 | From: | Registered: Nov 1999  |  IP: Logged

All times are MST (US)  

   Open Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved