Topic Closed  Topic Closed


  
my profile | register | search | faq | forum home

 
next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Archives   » EAW Archive 1   » Couple of Newbie add-on questions

   
Author Topic: Couple of Newbie add-on questions
Sphinx
Member
Member # 1909

posted 01-12-2000 01:58 PM     Profile for Sphinx   Author's Homepage     Send New Private Message   Edit/Delete Post
Hi
i have been using JWC's terrific post about all the EAW addons (from the "sorry ill try again...." thread)to get all the addons set up on my system, and have run into a couple of problems.

the first is with the meatwater soundpacks . i have both v2.0 and 2.5 installed and all the sounds work great and sound terrific except i cant hear the german briefings. i can hear the pilots "grumbling" before and after the briefing but during the briefing i get subtiltles but no sound. the required files (grb_031.snd -sound clip 69kb and Grbrief.cdf - 8895kb channel file i think) are in my eaw directory. any idea what the problem could be here?

the sceond problem is with the mediterranean terrain using stab 1.1. it also works great but in manual mode whenever i load the mediterranean terrain (after exiting the game, then restarting after switching terrains) i get med terrain except for a large square of terrain direcly below my plane (at least 3x3 terrain tile square - it is fairly large) which shows whatever terrain i had loaded just previous to loading med terrain.(e.g. this has happened with most of the "EAW" terrains, like Stone's and Lumpkin's- i have not tried the CFS terrains yet since i still need Migge's first terfix patch file - link seems broken) anyhow, this square of the previuos terrain follows me around, so that i never reach the edge of it and fly out into the med terrain, if you get what i mean..
i am not using the 3 hi-rez addons to the Med terrain available on -E's EAW site for one. could that be the problem? i assumed they were a seperate terrain.

any help with these probs would be greatly appreciated. and thanks to all the add-on makers for making a great game even greater!

cheers

sphinx


Posts: 33 | From: Canada | Registered: Jan 2000  |  IP: Logged
Gen Savage
Member
Member # 585

posted 01-12-2000 03:05 PM     Profile for Gen Savage   Author's Homepage     Send New Private Message   Edit/Delete Post
As to your terrain problem, I would: a.)download the 3 beta add-ons and b.)dump everything out of your Mediterranean folder, and c.) unzip the terrains and add-ons into the folder anew. I had a similar problrm with the Autumn terrain at Lumpkins site. I did not have patches that followed my plane, but all my rivers were surrounded by square shapes. When I went to delete the files, I saw that some files from other terrains were hiding in there as well. Also, if those Hi-res addons are anything like Migge's fixes for Jay's 'CFS' terrain, you will need them. (Migge's fixes solved a problem with missing tiles around rivers).
As to the sound, I have no idea, unless the download was somehow corrupted. In any case, you've gotta hear the German briefings-they're so frighteningly intense they're funny!

[This message has been edited by Gen Savage (edited 01-12-2000).]


Posts: 1642 | From: Houston, Tx USA | Registered: Oct 1999  |  IP: Logged
Sphinx
Member
Member # 1909

posted 01-12-2000 07:30 PM     Profile for Sphinx   Author's Homepage     Send New Private Message   Edit/Delete Post
thanks for the reply Gen. yeah you were right about the add-ons. as i unzipped them i could tell it was gonna work since they werent overwriting anything and sure enough they filled in that square with desert. i woulda tried them sooner but other stuff on the page called hi-res was for jay's CFS terrain and i thought these were too.

im still stumped on the german briefings though and i guess i will have to download the soundpack again. i woulda thought if the download was corrupted it wouldnt have installed properly at all but i guess the one file could be corrupted(?)..but all the other meatwater sounds work fine and i can still hear british etc briefings from the EAW default sounds.

if anybody knows where i can get Migge's first fix for Jay's CFS terrain, do tell!

cheers
Sphinx


Posts: 33 | From: Canada | Registered: Jan 2000  |  IP: Logged
Gen Savage
Member
Member # 585

posted 01-12-2000 08:47 PM     Profile for Gen Savage   Author's Homepage     Send New Private Message   Edit/Delete Post
I downladed Jay's terrain and Migge's fixes at E's EAW page at www.geocities.com/Broadway/Alley/6644/
Click on the box that features terrain, sounds, etc.
As to the sound, are you sure you unzipped the Meatwater update to the correct path? It's a little tricky, and I bungled it the first time. when you unzip it, it says something like "use EAW path", which sorta implies that the setup will do that. You have to hit 'browse' and select the correct path to EAW. Just a thought. Also, when you visit E's site, check his links to other EAW sites, and be sure to bookmark them.

Posts: 1642 | From: Houston, Tx USA | Registered: Oct 1999  |  IP: Logged
Sphinx
Member
Member # 1909

posted 01-12-2000 10:37 PM     Profile for Sphinx   Author's Homepage     Send New Private Message   Edit/Delete Post
yeah -E's site is one of the ones where the link to the first of Migge's terfix files is broken. i get the members.xoom "fourohfour" error page. the link to terfix2.zip works though. and yeah im sure i unzipped all the meatwater stuff ok (im a EAW add-on newbie but not a total newbie he ). i am gonna try downloading it again. at 17 megs+ i was tryin to avoid it but who knows...maybe it'll fix it.

thanks again for the input



Posts: 33 | From: Canada | Registered: Jan 2000  |  IP: Logged
Gen Savage
Member
Member # 585

posted 01-12-2000 10:51 PM     Profile for Gen Savage   Author's Homepage     Send New Private Message   Edit/Delete Post
Yeah, no matter whose site you try, they all link back to Migge, and for some reason that page is down. Also, one final note about Meatwater-the only time I had trouble downloading his sound was when I first downloaded that utility he recommends called GetRight(?). When I downloaded via that utility, my first download was corrupted. I deleted that utility and downloaded again w/no problems.
Posts: 1642 | From: Houston, Tx USA | Registered: Oct 1999  |  IP: Logged
Sphinx
Member
Member # 1909

posted 01-13-2000 01:13 AM     Profile for Sphinx   Author's Homepage     Send New Private Message   Edit/Delete Post
well i downloaded MWater's 2.0 again (using Winzip just in case) and unfortunately i still get the same problem. just silence with subtitles instead of german briefings.
thanks again for your help tho. and your point about installing to the wrong directory is well taken..i was gettin a little punchy there after a looong day's troubleshooting. i guess for now ill have to go without german briefings. but with a new FM, terrains etc etc i guess ill manage!

cheers


Posts: 33 | From: Canada | Registered: Jan 2000  |  IP: Logged
Nashwan
Member
Member # 91

posted 01-13-2000 12:19 PM     Profile for Nashwan   Author's Homepage     Send New Private Message   Edit/Delete Post
Don't be put off GetRight, I've never had any problems with it.
Posts: 514 | From: | Registered: Sep 1999  |  IP: Logged
Donster
Member
Member # 196

posted 01-13-2000 01:05 PM     Profile for Donster   Author's Homepage     Send New Private Message   Edit/Delete Post
Sphinx,

I use Gozilla for my downloads. Never had a problem, and it is free. www.gozilla.com

Donster


Posts: 10794 | From: Cedar Rapids, Iowa USA | Registered: Sep 1999  |  IP: Logged
Sphinx
Member
Member # 1909

posted 01-13-2000 03:12 PM     Profile for Sphinx   Author's Homepage     Send New Private Message   Edit/Delete Post
thanks for the d/l utility comments Nashwan, Donster. yeah i have used Gozilla in the past and prefer that one myself.

as to my briefings problem, i have just discovered that i cant hear ANY of the briefings, not just the german, so this is probably not even an issue with MW's soundpacks but something else. i recall having this problem with a previous install of EAW some months back. i also have a similar problem (though maybe unrelated) in Red Baron 3D where i cant hear the sound effects and music in the intro movie of a sopwith camel and DR1 dogfighting.

wonder if these problems could be related, maybe i am missing a system file or something? otherwise my sound in and out of games works great.

i did a full install of EAW, and im reluctant to reinstall again since i just got all the add-ons etc set up, and like i say i think i had this prob once before.

anybody have any idea what could be causing this?

cheers


Posts: 33 | From: Canada | Registered: Jan 2000  |  IP: Logged

All times are MST (US)  

   Open Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved