my profile | register | search | faq | forum home
  next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Game Discussions (Genre)   » Jets   » F/A-18 on Win2000?

   
Author Topic: F/A-18 on Win2000?
mgriffin
Member
Member # 967

posted 04-02-2000 08:16 PM     Profile for mgriffin   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Sorry if this has been covered before, but has anyone had any luck getting Jane's F/A-18 running under Win2k? When I run the installer it just quits with a message that F/A-18 does not support NT4. Kinda stupid. At least games like Battlezone II and System Shock 2 warn me but then let me install them.
Posts: 1 | From: Leadville, CO | Registered: Nov 1999  |  IP: Logged
plehmann
Member
Member # 4202

posted 04-17-2000 07:35 AM     Profile for plehmann   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
yep logged the same question though nobody responded hey its the only one that does not work..even tried it onwin98 and then running it under win2k...but with no success...

piers


Posts: 3 | From: england | Registered: Apr 2000  |  IP: Logged
tony draper
Member
Member # 519

posted 04-17-2000 10:35 AM     Profile for tony draper   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
have had win2k sitting on spare 20gig hd for a couple of months , how did you get programs that use direct x to run, tried every thing to get f4 and flanker2 to run a while back with no joy, how have things progressed , have been offline for a while.system dual p3 500 matrox g400 max or geforce...tony d
Posts: 1280 | From: england | Registered: Oct 1999  |  IP: Logged
wrangler
Member
Member # 4056

posted 04-17-2000 02:54 PM     Profile for wrangler   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Yes, use the APCOMPAT tool from the support directory of your Win2k CD. It
will get you through the install then patch it up and all seems well to me.

What I did was copy apcompat to a temp folder on my hard drive, put my F18
cd in my cdrom drive, run apcompat, select the nt4sp5 choice, browse to and
run the setup on the f18 cd. At first it appeared to fail so I right
clicked on my task bar, opened the task manager, applications, and ended the
apcompat program, this left the language setup portion of the F18 install
program still running, I ran it and the game installed and runs fine in
Win2k.



Posts: 16 | From: | Registered: Apr 2000  |  IP: Logged
Hevyg
Member
Member # 1830

posted 04-19-2000 11:23 AM     Profile for Hevyg   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Comrades!

You'll have to wait for WIN-Millenium to be released; WIN-2K is an improved version of WIN-NT...2K was not made to support complex multimedia programs. Interestingly, this reality was absent in their WIN-2K marketing blitz!


Posts: 120 | From: Puget Sound | Registered: Jan 2000  |  IP: Logged

All times are MST (US)  

   Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved