my profile | register | search | faq | forum home
  next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Hardware / OS Discussions   » Operating Systems   » System blockades in the games.....W ME?

   
Author Topic: System blockades in the games.....W ME?
Surgical
unregistered

posted 11-18-2000 03:23 AM       Edit/Delete Post   Reply With Quote
Greetings, friends:

For some a time, I suffer a problem with the games that I am not able to guess of where
it proceeds and I would thank any help very much in this respect.
I am a fan of the simulation and I use games like Falcon 4.0, I Rogue Spear, Tachyon, etc...
The problem that I am having is that the games, in general, they are provoking me constant system blockades (frozen screen, not blue screen), some of them with but assiduity that others; but all, finish provoking me, in some aleatory moment, the one hangs of the system,
putting under an obligation to restart the system.
The system, in general and, in the rest of applications this working with a lot of stability and tests carried out to the system with Norton 2000 and other applications don't show anything abnormal.
The significant changes that I have carried out (before it was in W98 SE and everything was well) they have been the bring up to date to W ME (Update W98), bring up to date of the drivers of my GeForce 256 at the Detonator3 6.31 (before it was in the 5.33); addition of the value DWORD "EnableVia4X" (... ..Software/NVidia Corporation......) in the system registration ;assignment of quantity fixed to the file of exchange of Windows (Fixed in 700 Mb; my RAM is of 192); bring up to date of the drivers of my chipset (VIA KX-133) to those Via 4 in 1 4.23 (it was with the native of W98 + the driver AGP 4.03 of VIA). The Bios was updated for a last revision.
There are also a 3Com 905B-TX as net card (drivers of Millenium) a SBLive
(with the LiveWare 3.0 for W ME), the two units of CD (with the stalls of DMA activated in his system properties) ....... all of this based on a K7 to 700 Mhz. .
I don`t know that it can be causing this uncertainty in the games, and it misses me that it is
Millenium, I think..................... .I thank in advance any help in this respect, since
I don't want to make tests or system changes without an idea but or less clear of the origin of the problem.

Sincerely: Surgical (Pedro)
Barcelona Spain

[This message has been edited by Surgical (edited 11-18-2000).]

[This message has been edited by Surgical (edited 11-19-2000).]


IP: Logged

All times are MST (US)  

   Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved