my profile | register | search | faq | forum home
  next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Hardware / OS Discussions   » Operating Systems   » NT help needed

   
Author Topic: NT help needed
Swoop
Member
Member # 1751

posted 06-16-2000 06:54 PM     Profile for Swoop   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote

Trying to get EAW running on an NT system by the use of

SETWIN95.EXE which should fool EAW into thinking its running on a WIN95 system. Supposedly.

However, when I run setwin95...well, see for yourself:

C:\PROGRA~1\MICROP~1\EUROPE~1>setwin95 eaw.exe
Marking eaw.exe executable so it thinks it is running on Windows 95
IMAGECFG: Invalid switch - /w
usage: IMAGECFG [switches] image-names...
[-?] display this message
[-s path to symbol files]
[-v MajorVersion.MinorVersion]
[-b BuildNumber]
[-g bitsToClear bitsToSet]
[-o default critical section Timeout
[-d decommit thresholds]
[-m maximum allocation size]
[-t VirtualAlloc threshold]
[-p process heap flags]


um.....ok so now what? What does IMAGECFG.EXE do?


Swoop


Posts: 58 | From: | Registered: Jan 2000  |  IP: Logged
001
unregistered

posted 06-17-2000 06:29 PM       Edit/Delete Post   Reply With Quote
put both programs (setwin95 and imagecfg) in ur EAW folder and leave them there (even after patching EAW) then first run imagecfg, then run setwin95 eaw.exe, maybe u have to repeat it a few times...
IP: Logged

All times are MST (US)  

   Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved