my profile | register | search | faq | forum home
  next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Game Discussions (Title-specific)   » B17 II Flying Fortress   » HELP: Can't start B17 engines!!

   
Author Topic: HELP: Can't start B17 engines!!
cmsmith
Member
Member # 9041

posted 01-21-2001 02:51 PM     Profile for cmsmith     Send New Private Message   Edit/Delete Post   Reply With Quote
I hope someone can help me out here. I can't start the freaking B17's engines! I'm basically stuck in the training and quickstart missions as well. I've followed the directions to the letter (as far as I can tell) but the engines won't freaking start. I get to the point where I hit the start switch, wait 10 seconds, then hit the mesh switch. I hear a sound like the engine is running extremly slow or it's either starting, not sure which. However, if I change views to outside to see if the props are spinning, they aren't and the sound goes away when I return to the cockpit. The book says if the sim is in AI mode, the pilot/copilot will go through the checklists but they aren't as I can't hear them as the book says you can hear them!! Any ideas what I'm doing wrong? I'm totally lost here. Thanks!
Posts: 1 | From: | Registered: Jan 2001  |  IP: Logged

All times are MST (US)  

   Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved