my profile | register | search | faq | forum home
  next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Game Discussions (Title-specific)   » B17 II Flying Fortress   » Bug or missing explanation? Views please

   
Author Topic: Bug or missing explanation? Views please
tpol
Member
Member # 9005

posted 01-03-2001 04:22 AM     Profile for tpol   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
I have noticed somethng that may be a bug or maybe I'm just not doing something right. The directional compass can be calibrated to the correct heading...in the instrument view, I do this...jump around the various instrument views and it is still calibrated. BUT when I jump back out to action view and jump back to instrument view, the compass has returned to being off calibrated....and I have to calibrate it all over again. Hmmm...is a bug? Or do I need to set it somewhere else....like in the navigator's spot or somewhere else? Anyone else noticed this....can anyone advise?

BTW, I noticed some posts BS (before shakeup) that complained of having a dense blue fog on the ground all the time and not being able to see the ground. Well, this is definately a driver issue for Gforce2...I had this problem and changed my drivers to 6.x....problem solved. Cheers, tpol

------------------
tpol


Posts: 18 | From: Canberra, ACT, Australia | Registered: Jan 2001  |  IP: Logged

All times are MST (US)  

   Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved