Firefox 3.6.12 Out to Fix Critical Bug
Posted on: 2010-10-28 15:36:32

Source: TechConnect

Mozilla has let loose a new security update for its Firefox browser which addresses a critical vulnerability described in the advisory entitled 'Heap buffer overflow mixing document.write and DOM insertion' which could lead to remote code execution.

To keep safe from this one serious bug just download and install Firefox 3.6.12, or just use the browser's built-in upgrade function. Firefox 3.5 users can get the 3.5.15 release.

Printed from COMBATSIM.COM (