my profile | register | search | faq | forum home
  next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Game Discussions (Title-specific)   » Jane's WWII Fighters   » GeForce Issues with WWII Fighters

   
Author Topic: GeForce Issues with WWII Fighters
Tolwyn
Member
Member # 1284

posted 06-03-2000 12:43 PM     Profile for Tolwyn   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Anyone else experience these issues:

Sky Tearing regardless of video settings.

With 5.22 Reference Drivers:
Menus (Museum) has transparent pixels going from one screen to another screen. (You can see previous Museum scenes through the current Museum scene).


Posts: 360 | From: WA, United States | Registered: Dec 1999  |  IP: Logged
Ishmael
Member
Member # 3113

posted 06-03-2000 02:28 PM     Profile for Ishmael   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Hi Tolwyn, I think I read somewhere that you have to disable V-sync on the card to stop the tearing(not sure). You may have to add a registry setting to have the option. Alot of guys have had trouble with that card, but when the problems are worked out get amazing framerates and visual quality. A good website to talk about gforce problems is www.rivazone.com
Hopefully they can help. Good luck

Posts: 37 | From: | Registered: Feb 2000  |  IP: Logged
Bill Hewett
Member
Member # 115

posted 06-03-2000 03:13 PM     Profile for Bill Hewett   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Nope, disabling V-sync in D3D doesn't help. Any other suggestions? TIA
Posts: 1279 | From: MA, USA | Registered: Sep 1999  |  IP: Logged
Judge
Member
Member # 1634

posted 06-03-2000 03:36 PM     Profile for Judge     Send New Private Message   Edit/Delete Post   Reply With Quote
The following thread might shed some light on the issue:
http://www.combatsim.com/ubb/Forum5/HTML/000188.html

S.


Posts: 440 | From: Vancouver, BC, Canada | Registered: Dec 1999  |  IP: Logged
Bill Hewett
Member
Member # 115

posted 06-03-2000 07:39 PM     Profile for Bill Hewett   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Switching to in-sim resolution 1024x768x32 bit color all but eliminates sky tearing. btw: I'm using the release v5.22 drivers. Thanks for the find Judge!!
Posts: 1279 | From: MA, USA | Registered: Sep 1999  |  IP: Logged
Tolwyn
Member
Member # 1284

posted 06-04-2000 03:30 PM     Profile for Tolwyn   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Thanks, guys!
That's what this forum is for! Let's keep up the solid content and good attitudes.

Tolwyn


Posts: 360 | From: WA, United States | Registered: Dec 1999  |  IP: Logged
speck
Member
Member # 2529

posted 06-04-2000 10:16 PM     Profile for speck   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
I thought WW2 supported glide only?
Thats the main reason I have stuck with
Voodoo. Am I missing something?

Posts: 10 | From: USA | Registered: Jan 2000  |  IP: Logged
Hunedog
Member
Member # 94

posted 06-05-2000 12:28 AM     Profile for Hunedog   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Actually it supports Glide, D3D, and Open GL although the latter in 640x480 only.
Posts: 516 | From: Vancouver BC Canada | Registered: Sep 1999  |  IP: Logged
Magnus_352ndFG
Member
Member # 5032

posted 06-05-2000 06:08 AM     Profile for Magnus_352ndFG     Send New Private Message   Edit/Delete Post   Reply With Quote
I think the solution to the sky Tearing up problems is to set the "Accuracy over speed" in the graphics option page.
I still have not figured out how to get the Fonts on WW2 Fighters to appear correctly.
Nice to finnaly have our own Forum for WW2 fighters.
Thanks guys.

------------------
Magnus


Posts: 1 | From: Molndal | Registered: Jun 2000  |  IP: Logged
Stonehouse
Member
Member # 4874

posted 06-05-2000 06:37 AM     Profile for Stonehouse   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Try having a look at http://www.daytonsmisc.com/geforce.htm
& http://www.geforcefaq.com/faq/index.shtml

The first site has a fix for WW2f which has worked for some people. Hope it helps.

Cheers,
Stonehouse


Posts: 31 | From: Sydney, Australia | Registered: May 2000  |  IP: Logged
eserron
Member
Member # 95

posted 06-05-2000 10:16 PM     Profile for eserron   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Well, I can confirm that on my system, setting the graphics of the G-Force 2 in WWII fighters at 1024x768x32 does improve the blue cracking problem with the sky (doesn't eliminate it completely, but it helps). I can also confirm that, on a PIII 800 at 1024x768x32 and all graphics settings in the sim turned on at maximum, I'm getting an average of 30+ FPS with no FSAA.

But, the slow down in D3d is incredible even when you set FSAA to #1 (the second slider position from the left). At 1024x768x32 in D3d, with FSAA set to #1, FPS drop from an average of 30+ FPS to an average of about 11-13 FPS. FSAA at setting #1 improves the image quality significantly, but the FPS drop is too dramatic for me. I'd rather play at 30+ frames per second with FSAA turned off and all jaggies turned on.


Posts: 73 | From: Oak Hill, VA | Registered: Sep 1999  |  IP: Logged

All times are MST (US)  

   Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved