my profile | register | search | faq | forum home
  next oldest topic   next newest topic
»  COMBATSIM.COM Forum Archive   » Game Discussions (Title-specific)   » Flanker 2.0   » No Sound in Flanker 2.03!!!!

   
Author Topic: No Sound in Flanker 2.03!!!!
LiveOne
Member
Member # 7198

posted 01-11-2001 08:35 AM     Profile for LiveOne   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
Hello everyone. Well this month, it's back to Flanker 2.0 for me. I just added the 2.03 patch and when I go to play, there is no in-game sound. The opening screen is fine, but when I go to play, nothing!

Any information would be great!

Thanks,
Mark


Posts: 70 | From: | Registered: Oct 2000  |  IP: Logged
Zhukov
Member
Member # 4446

posted 01-11-2001 09:34 AM     Profile for Zhukov   Author's Homepage     Send New Private Message   Edit/Delete Post   Reply With Quote
quote:
Originally posted by LiveOne:
Hello everyone. Well this month, it's back to Flanker 2.0 for me. I just added the 2.03 patch and when I go to play, there is no in-game sound. The opening screen is fine, but when I go to play, nothing!
Any information would be great!
Thanks,
Mark



Did you check your options settings? I found that patching to 2.03 reset all my sliders, including sounds...which was set to very low by the patch for some reason. Even when I pump up the sounds to max, they're still pretty soft-sounding in the sim. Maybe that's what's happened to you.

Zhukov

------------------
"However beautiful the strategy, you should occasionally look at the results." -- Winston Churchill


Posts: 4315 | From: Montreal, Quebec, CANADA | Registered: Apr 2000  |  IP: Logged

All times are MST (US)  

   Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Hop To:

Contact Us | COMBATSIM.COM Home

COMBATSIM.COM, INC. All Rights Reserved.

Powered by Infopop Corporation
Ultimate Bulletin Board 6.04b

Sponsor
2014 COMBATSIM.COM - All Rights Reserved